Bug 1104405 (panda-0031)

panda-0031 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
3 years ago
8 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

3 years ago
Bad slavey looking failures (like unable to load Database files) and a pretty bad looking slave health history. Disabled.

Updated

3 years ago
Depends on: 1107566

Comment 1

3 years ago
SD card replaced, panda passed self test.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Depends on: 1111812

Updated

3 years ago
No longer depends on: 1111812
Depends on: 1132601
Attempting SSH reboot...Failed.
Attempting reboot via Mozpool...Failed.
Filed IT bug for reboot (bug 1132601)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

3 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=9238952&repo=mozilla-inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1108580
Comment hidden (Treeherder Robot)
Depends on: 1157888

Comment 6

3 years ago
replaced SD card, panda passed self test.
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.