Aurora search widget preview has Nightly icon

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
9 months ago

People

(Reporter: CristinaM, Unassigned)

Tracking

36 Branch
ARM
Android
Dependency tree / graph

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8532019 [details]
aurora_search_widget_preview.png

Environment:
Device: Asus Transformer TF101 (Android 4.0.3)
Build: Firefox for Android 36.0a2 (2014-12-04)

Steps to reproduce:
1. Go to widgets;
2. Observe the Aurora search widget preview.

Expected results:
Aurora search widget preview uses Aurora icon.

Actual results:
Aurora search widget preview has Nightly icon.

Notes: Please see the attachment.
Did bug 1055657 not fix this? Only that device? Wondering if it's a cache problem, does this reproduce by uninstalling and re-installing Aurora, or only after Aurora was updated?

Comment 2

4 years ago
This was done on purpose:
https://bugzilla.mozilla.org/show_bug.cgi?id=1050405#c15

It will use the right branding for beta/release. Since this is just the preview, we decided we didn't care enough to create the additional resources.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX

Updated

9 months ago
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.