decomission ssc1.ops.{scl3,phx1}.mozilla.com

RESOLVED FIXED

Status

Infrastructure & Operations
MOC: Service Requests
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: gozer, Assigned: cknowles)

Tracking

({spring-cleaning})

Details

(Whiteboard: [vm-delete:2])

(Reporter)

Description

3 years ago
Turns out we will not be going forward with StingRay SSC controllers for Zeus, so these VMs have now become unnecessary.

Decomission with prejudice at will.
Assignee: infra → nobody
Component: Infrastructure: Other → MOC: Service Requests
QA Contact: jdow → dmoore

Updated

3 years ago
Keywords: spring-cleaning
See Also: → bug 1104023

Updated

3 years ago
Duplicate of this bug: 1109916
(Assignee)

Comment 2

3 years ago
Just checking to make sure I'm not about to flip the wrong switch - we're talking about decomming "ssc1.ops.{scl3,phx1}.m.c - as the scc1.private machines don't seem to exist.

Let me know and we can get these cleaned up.
(Reporter)

Comment 3

3 years ago
Yes, thats correct. Nuke away!
(Assignee)

Comment 4

3 years ago
Alright, those are out of nagios, and powered off.  Will wait a bit to make sure that remorse and grief don't set in.
Assignee: nobody → cknowles
Summary: decomission ssc1.private.{scl3,phx1}.mozilla.com → decomission ssc1.ops.{scl3,phx1}.mozilla.com
(Assignee)

Comment 5

3 years ago
Alright, VM's out of puppet/rhn/inventory, DNS cleared, VMs removed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [vm-delete:2]
You need to log in before you can comment on or make changes to this bug.