Intermittent text-overflow/anonymous-block.html | image comparison (==), max difference: 138, number of differing pixels: 2 followed by a pass in textarea/rtl.html and a fail in tree-row-outline-1.xul

RESOLVED DUPLICATE of bug 1109932

Status

Release Engineering
Buildduty
RESOLVED DUPLICATE of bug 1109932
3 years ago
2 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
There's a few more mis-stars for this one in bug 1114543 as well.

07:04:12 INFO - REFTEST TEST-START | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/text-overflow/anonymous-block.html
07:04:12 INFO - REFTEST TEST-LOAD | http://localhost:53962/1419259233529/176/text-overflow/anonymous-block.html | 5074 / 11714 (43%)
07:04:13 INFO - REFTEST TEST-LOAD | http://localhost:53962/1419259233529/176/text-overflow/anonymous-block-ref.html | 5074 / 11714 (43%)
07:04:13 INFO - REFTEST TEST-UNEXPECTED-FAIL | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/text-overflow/anonymous-block.html | image comparison (==), max difference: 138, number of differing pixels: 2
07:04:13 INFO - REFTEST IMAGE 1 (TEST): 
07:04:14 INFO - REFTEST IMAGE 2 (REFERENCE): 
07:04:14 INFO - REFTEST INFO | Saved log: START http://localhost:53962/1419259233529/176/text-overflow/anonymous-block.html
07:04:14 INFO - REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
07:04:14 INFO - REFTEST INFO | Saved log: Initializing canvas snapshot
07:04:14 INFO - REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
07:04:14 INFO - REFTEST INFO | Saved log: [CONTENT] RecordResult fired
07:04:14 INFO - REFTEST INFO | Saved log: RecordResult fired
07:04:14 INFO - REFTEST INFO | Saved log: START http://localhost:53962/1419259233529/176/text-overflow/anonymous-block-ref.html
07:04:14 INFO - REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
07:04:14 INFO - REFTEST INFO | Saved log: Initializing canvas snapshot
07:04:14 INFO - REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
07:04:14 INFO - REFTEST INFO | Saved log: [CONTENT] RecordResult fired
07:04:14 INFO - REFTEST INFO | Saved log: RecordResult fired
07:04:14 INFO - REFTEST INFO | Loading a blank page
07:04:14 INFO - REFTEST TEST-END | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/text-overflow/anonymous-block.html 

07:13:04 INFO - REFTEST TEST-START | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/forms/textarea/rtl.html
07:13:04 INFO - REFTEST TEST-UNEXPECTED-PASS | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/forms/textarea/rtl.html | image comparison (!=), max difference: 110, number of differing pixels: 109
07:13:04 INFO - REFTEST IMAGE 1 (TEST): 
07:13:04 INFO - REFTEST IMAGE 2 (REFERENCE): 
07:13:04 INFO - REFTEST INFO | Saved log: RecordResult fired
07:13:04 INFO - REFTEST INFO | Saved log: RecordResult fired
07:13:04 INFO - REFTEST INFO | Loading a blank page
07:13:04 INFO - REFTEST TEST-END | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/forms/textarea/rtl.html 

07:36:17 INFO - REFTEST TEST-START | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/xul/tree-row-outline-1.xul
07:36:17 INFO - REFTEST TEST-LOAD | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/xul/tree-row-outline-1.xul | 11335 / 11714 (96%)
07:36:17 INFO - REFTEST TEST-LOAD | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/xul/tree-row-outline-1-ref.xul | 11335 / 11714 (96%)
07:36:18 INFO - REFTEST TEST-UNEXPECTED-FAIL | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/xul/tree-row-outline-1.xul | image comparison (==), max difference: 238, number of differing pixels: 142
07:36:18 INFO - REFTEST IMAGE 1 (TEST): 
07:36:18 INFO - REFTEST IMAGE 2 (REFERENCE): 
07:36:18 INFO - REFTEST INFO | Saved log: START file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/xul/tree-row-outline-1.xul
07:36:18 INFO - REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
07:36:18 INFO - REFTEST INFO | Saved log: Initializing canvas snapshot
07:36:18 INFO - REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
07:36:18 INFO - REFTEST INFO | Saved log: [CONTENT] RecordResult fired
07:36:18 INFO - REFTEST INFO | Saved log: RecordResult fired
07:36:18 INFO - REFTEST INFO | Saved log: START file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/xul/tree-row-outline-1-ref.xul
07:36:18 INFO - REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
07:36:18 INFO - REFTEST INFO | Saved log: Initializing canvas snapshot
07:36:18 INFO - REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
07:36:18 INFO - REFTEST INFO | Saved log: [CONTENT] RecordResult fired
07:36:18 INFO - REFTEST INFO | Saved log: RecordResult fired
07:36:18 INFO - REFTEST INFO | Loading a blank page
07:36:18 INFO - REFTEST TEST-END | file:///builds/slave/test/build/tests/reftest/tests/layout/reftests/xul/tree-row-outline-1.xul
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Hello, aurora! Much as I hate to ever offer an out to devs not looking into test failures, I don't think this is a code bug (never did, really), I think it's the reftest flavor of bug 1114541.
Depends on: 1114541
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Component: Layout → Buildduty
Product: Core → Release Engineering
QA Contact: bugspam.Callek
Version: Trunk → unspecified
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109932
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Comment 170

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 5

Platform breakdown:
* windowsxp: 2
* windows8-64: 2
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1114688&startday=2015-10-26&endday=2015-11-01&tree=all
You need to log in before you can comment on or make changes to this bug.