Closed Bug 1116438 Opened 5 years ago Closed 5 years ago

(gonk-L-Wifi) USB Tethering L porting

Categories

(Firefox OS Graveyard :: Wifi, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(feature-b2g:2.2+)

VERIFIED DUPLICATE of bug 1116434
2.2 S4 (23jan)
feature-b2g 2.2+

People

(Reporter: hcheng, Assigned: jessica)

References

Details

After wifi porting is done, USB Tethering functionality should be verified.
Blocks: gonk-L
Depends on: gonk-L-Wifi
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → All
Jessica is working on this.
Assignee: nobody → jjong
Depends on: 1116458, 1104664
No longer depends on: gonk-L-Wifi
USB hotspot should be mandatory function. Nominate it for feature 2.2+
feature-b2g: --- → 2.2?
feature-b2g: 2.2? → 2.2+
Target Milestone: --- → 2.2 S4 (23jan)
Blocks: gonk-L-Wifi
Status: NEW → ASSIGNED
work is being done in bug 1116434.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1116434
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.