Closed Bug 1119546 Opened 5 years ago Closed 5 years ago

Design the taskcluster CI worker for the Windows build platform

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86_64
Windows Server 2008
task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1147206

People

(Reporter: coop, Assigned: pmoore)

References

Details

(Whiteboard: [taskcluster][windows][build])

taskcluster doesn't handle the Windows platform at all currently.
Depends on: 1147206
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147206
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.