Closed Bug 112271 Opened 18 years ago Closed 17 years ago

Help system describes Netscape product rather than Mozilla

Categories

(Documentation Graveyard :: Help Viewer, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: bulbul, Assigned: oeschger)

References

()

Details

When you open up Help, you immediately notice that the documentation often
refers to "Netscape Mail", "Netscape 6", and the like. Actually, the
documentation is rather inconsistent, since sometimes reference is made to
"Mozilla", and at others to "Netscape". The documentation should be made to
consistently refer to Mozilla.

*** This bug has been marked as a duplicate of 46917 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified Duplicate
Status: RESOLVED → VERIFIED
bug 54561 dependency tree re-organization. sorry for the spams...

see attachment 42731 [details] [diff] [review] attachment 43088 [details] [diff] [review] bug 46917
Blocks: 14532, 46917
Status: VERIFIED → UNCONFIRMED
Component: Help → User
OS: Linux → All
Product: Browser → Documentation
Hardware: PC → All
Resolution: DUPLICATE → ---
Version: Trunk → unspecified
Depends on: 161740
Status: UNCONFIRMED → NEW
Ever confirmed: true
This would appear to be fixed in the recent update of Help.  I think images are
still a problem, but I will be getting those fixed.
Status: NEW → RESOLVED
Closed: 18 years ago17 years ago
Resolution: --- → FIXED
Depends on: 170108
r u sure? ;-)
Status: RESOLVED → REOPENED
Depends on: 197991
Resolution: FIXED → ---
Wo! I must have been tired or something when I triaged these.
FIXED?
Status: REOPENED → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → FIXED
fine then. Ian, just add yourself to bug 197991 CC list
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.