Status

RESOLVED DUPLICATE of bug 1120067
4 years ago
4 years ago

People

(Reporter: mmitar, Unassigned)

Tracking

x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141125180439

Steps to reproduce:

I wanted to add the RSS feed: http://krebsonsecurity.com/feed/


Actual results:

After the verifying the feed step, Thunderbird says that the feed URL cannot be found.


Expected results:

Feed should be added.

Updated

4 years ago
Component: Untriaged → Feed Reader
Product: Thunderbird → MailNews Core

Comment 1

4 years ago
I also see that problem with User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0 SeaMonkey/2.32 on WIN7 64bit (German and English UI)
Build-Identifikator: 20150112201917. For me the problem started with Seamonkey 2.3.2

Effects observe:
(a) Impossible to create new feeds clicking "Create Feed" icon at right end of 
    URL input line. No new feed will appear below "Blogs & News Feeds" 
    in e-mail client
(b) It's also impossible to create a new feed in Abo-Manager of 
    "Blogs & News Feeds" "Verifying feed ..." appears, progress bar 
     will reach 100%, but no new feed will appear below "Blogs & News Feeds" 
     in e-mail client
(c) Most of my feeds do not update any longer, but some few ones still do
(d) Validate-Link in feeds-dialog does nothing; I can't tell with what version
    that started and whether related.
(e) All the same in a different User Profile "without frills" I sometimes use
    for tests
(f) All the same in newly "installed" Portable SM 2.3.2 without frills (using
    it's own separate User Profile)
(g) Some effects have been confirmed by Ruediger Lahl on 
    de.comm.software.mozilla.browser 2015-01-24
(h) but it still might be difficult to reproduce?

OS= All due to my results.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

4 years ago
Might be related to or DUP of (unfotunately I do not have permissions to edit "See Also":
"Bug 1120067 - RSS (2.0?) feeds not updating and not being added. "
"Bug 1114322 - Unable to subscribe to the HTTPS RSS feed "
"Bug 1069819 - Update newsblog to address non-backward compatible changes to JS let semantics "

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120067
You need to log in before you can comment on or make changes to this bug.