Closed Bug 1123376 Opened 5 years ago Closed 5 years ago

Reader Mode button flickers when enabling reader mode

Categories

(Firefox for iOS :: Reader View, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1122705

People

(Reporter: st3fan, Unassigned)

References

Details

1) Browse to a page that has is reader mode compatible
2) Tap the reader mode button

Reader mode is enabled and the dark grey button changes into an orange button. But in between the color change, the button is hidden for a short amount of time.

The button should simply change color and not hide/show.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122705
You need to log in before you can comment on or make changes to this bug.