Closed Bug 1122705 Opened 5 years ago Closed 5 years ago

Move the ReaderModeButton to its own file

Categories

(Firefox for iOS :: Browser, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: st3fan, Assigned: st3fan)

References

Details

Attachments

(1 file)

47 bytes, text/x-github-pull-request
bnicholson
: review+
Details | Review
Move the ReaderModeButton to its own file
Attached file Pull Request
Fix for this bug and a bunch more.
Attachment #8552037 - Flags: review?(wjohnston)
Attachment #8552037 - Flags: review?(bnicholson)
Attachment #8552037 - Flags: review?(bnicholson) → review+
Merged.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1122707
Duplicate of this bug: 1123373
Duplicate of this bug: 1123376
Duplicate of this bug: 1123391
Duplicate of this bug: 1123396
Duplicate of this bug: 1123424
Attachment #8552037 - Flags: review?(wjohnston)
You need to log in before you can comment on or make changes to this bug.