Reader Mode incorrectly shows the title under the article content

RESOLVED DUPLICATE of bug 1122705

Status

()

Firefox for iOS
Reader View
RESOLVED DUPLICATE of bug 1122705
3 years ago
3 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Example page: http://www.nytimes.com/2013/02/03/magazine/gerard-de-villiers-the-spy-novelist-who-knows-too-much.html?_r=0

Android: No message
iOS: The article title is put in the message element.

This is the reader-message element in the aboutReader.html template.

It seems the reader-message element is only used for error feedback. See Reader_showError() in aboutReader.js
(Reporter)

Comment 1

3 years ago
Fix is part of https://github.com/mozilla/firefox-ios/pull/98
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122705
Blocks: 1127017
You need to log in before you can comment on or make changes to this bug.