Report link for review doesn't go away after flagging the review

VERIFIED FIXED

Status

P2
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa.mozbugs, Assigned: kngo)

Tracking

({regression})

x86
Gonk (Firefox OS)
regression
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
steps to reproduce:
1. Load https://marketplace-feed-dev.allizom.org/app/youtube-1/ratings
2. Click on Report
3. Select an option and click submit
4. Click the same link again

expected behavior:
After step #3, the 'Report' link goes away.


actual behavior:
After step #3, the 'Report' link persists.
No longer blocks: 1103201
Priority: -- → P2
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1124056
(Assignee)

Updated

4 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 2

4 years ago
also fixes "Read all reviews" button being hidden when logged out and "Sign in to review" button being hidden when logged out.

https://github.com/mozilla/fireplace/commit/e59e4e510251ce18fab991e86ae1e23f6a92b571
Assignee: nobody → kngo
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1124056
(Reporter)

Comment 4

4 years ago
verified fixed.
Status: RESOLVED → VERIFIED
Duplicate of this bug: 1030646
You need to log in before you can comment on or make changes to this bug.