Closed Bug 11257 Opened 21 years ago Closed 20 years ago

[feature] display accurate component package size

Categories

(SeaMonkey :: Installer, defect, P3)

PowerPC
Mac System 8.6
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: cathleennscp, Assigned: jj.enser)

References

Details

Blocks: 11020
Status: NEW → ASSIGNED
The wizard needs to display the size of each component in the Options Dialog
window.
Depends on: 11208
Target Milestone: M10
setting target milestone to M10.
This now depends on the installer build automation being updated to generate to
config.ini used by the installer.  I don't know if there's a bug on the
automation.

I'm leaving this open for now.
ccing Samir for Mac Wizard support.
Blocks: 12806
Depends on: 12567
Target Milestone: M10 → M11
*** Bug 14357 has been marked as a duplicate of this bug. ***
Assignee: ssu → sgehani
Status: ASSIGNED → NEW
OS: other → Mac System 8.6
fixed on Windows.  Reassigning to Samir for the Mac.
Assignee: sgehani → jj
JJ's working on the Mac automation. Reassigning to him for abstraction of
package sizes in config.ini template.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
packages sizes should now be accurate.
Note that I use the module sizes _before_ they get zipped up. (actual size)
Status: RESOLVED → VERIFIED
installer for 19991110
Updating component from Install Wizard to Installer.
Hardware: PC → Macintosh
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.