Closed Bug 11020 Opened 21 years ago Closed 19 years ago

XPInstall, Pref Migration, Install Wizard Feature Tracking

Categories

(Core Graveyard :: Installer: XPInstall Engine, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME
Future

People

(Reporter: chofmann, Assigned: dveditz)

References

Details

Cathleen,  lets get all the XP install features plugged into this dependentcy
bug.

thanks
Blocks: 7229
Depends on: 7185
Depends on: 7535
*** Bug 7937 has been marked as a duplicate of this bug. ***
Depends on: 10283, 10355, 10432, 10651, 10704, 11171
Depends on: 11206, 11207, 11208, 11209, 11210, 11211, 11213
Depends on: 11214
Depends on: ? 11215, 11
No longer depends on: ?
Depends on: ? 7753, 112
No longer depends on: ? 11215, 11
No longer blocks: 7229
Depends on: ? 9602, 1121
No longer depends on: ? 11214, 112
*** Bug 1002 has been marked as a duplicate of this bug. ***
Blocks: 7229
Summary: XP Install Feature Tracking → XPInstall, Pref Migration, Install Wizard Feature Tracking
Target Milestone: M20
Component: XPInstall → Installer: XPInstall Engine
Bulk move of XPInstall (component to be deleted) bugs to Installer: XPInstall
Engine
spam: added self to cc list as this would affect my realm.
Target Milestone: M20 → M30
Parcelling out Cathleen's bugs
Assignee: cathleen → dveditz
Changing fictional "M30" to reality
Target Milestone: M30 → Future
No longer using this tracking bug, use components and keywords instead.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
Cleaning up.  Marking Verified.
Status: RESOLVED → VERIFIED
No longer depends on: 9590
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.