RSS and ATOM viewer not working not working on E10S

RESOLVED DUPLICATE of bug 1109714

Status

()

Firefox
RSS Discovery and Preview
RESOLVED DUPLICATE of bug 1109714
3 years ago
3 years ago

People

(Reporter: Wellington Torrejais da Silva, Unassigned)

Tracking

38 Branch
x86
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.4; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150125030202

Steps to reproduce:

RSS viewer not working on any RSS: http://feeds.marketwatch.com/marketwatch/topstories?format=xml for example.


Actual results:

RSS not displayed


Expected results:

RSS viewer working
works with e10s OFF
Blocks: 516752
Status: UNCONFIRMED → NEW
Component: Untriaged → RSS Discovery and Preview
Ever confirmed: true
(Reporter)

Updated

3 years ago
Summary: RSS viewer not working → RSS viewer not working not working on E10S
(Reporter)

Comment 2

3 years ago
still does not work  And buttons and select elements not working correct on feed viewer too. (using last nightly version).
(Reporter)

Comment 3

3 years ago
Sorry, but the first example works now but buttons and select not working.
But ATOM feed not working: For example: https://hg.mozilla.org/mozilla-central/atom-log
(Reporter)

Updated

3 years ago
Summary: RSS viewer not working not working on E10S → RSS and ATOM viewer not working not working on E10S
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109714
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.