KidFox: Restricted profiles - Hide other non-essential Settings items - Privacy > Clear private data

VERIFIED FIXED in Firefox 42

Status

()

Firefox for Android
Profile Handling
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: jchaulk, Assigned: sebastian)

Tracking

unspecified
Firefox 42
Other
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox42 verified)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Reporter)

Updated

3 years ago
Blocks: 1125984
Assignee: nobody → ally

Updated

3 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

3 years ago
Blocks: 1188905
(Assignee)

Updated

3 years ago
Assignee: ally → s.kaspari
(Assignee)

Updated

3 years ago
Summary: KidFox: Restricted profiles - Hide other non-essential Settings items - Privacy > Clear on exit → KidFox: Restricted profiles - Hide other non-essential Settings items - Privacy > Clear private data
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1125980
(Assignee)

Comment 2

3 years ago
This bug targets:

* Settings > Privacy > Clear on exit 
* Settings > Privacy > Clear now
(Assignee)

Comment 3

3 years ago
Created attachment 8641040 [details] [diff] [review]
1125979-clear-private-data.patch
Attachment #8641040 - Flags: review?(ally)
Comment on attachment 8641040 [details] [diff] [review]
1125979-clear-private-data.patch

Review of attachment 8641040 [details] [diff] [review]:
-----------------------------------------------------------------

:)
Attachment #8641040 - Flags: review?(ally) → review+
(Assignee)

Comment 5

3 years ago
url:        https://hg.mozilla.org/integration/fx-team/rev/62217cd3bc5e0cd34a775dd38fd8584b18ec42d7
changeset:  62217cd3bc5e0cd34a775dd38fd8584b18ec42d7
user:       Sebastian Kaspari <s.kaspari@gmail.com>
date:       Fri Jul 31 10:18:59 2015 +0200
description:
Bug 1125979 - Restricted profiles: Hide Settings > Privacy > Clear private data. r=ally
https://hg.mozilla.org/mozilla-central/rev/62217cd3bc5e
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
status-firefox42: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 42
Verified on Nightly and Aurora that 'Clear on exit' and 'Clear now' options are removed from Settings on restricted profiles.
Status: RESOLVED → VERIFIED
status-firefox42: fixed → verified
You need to log in before you can comment on or make changes to this bug.