KidFox: Restricted profiles - Hide other non-essential Settings items - Privacy > Clear now

RESOLVED DUPLICATE of bug 1125979

Status

()

defect
RESOLVED DUPLICATE of bug 1125979
4 years ago
4 years ago

People

(Reporter: jchaulk, Assigned: sebastian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

4 years ago
No description provided.
Reporter

Updated

4 years ago
Blocks: kidfox-v1
Assignee: nobody → ally

Updated

4 years ago
Status: NEW → ASSIGNED
Assignee: ally → s.kaspari
Will be fixed together with bug 1125979.
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125979
You need to log in before you can comment on or make changes to this bug.