[RTL] Notifications fail to show while sliding, then appear a split second before disappearing

RESOLVED DUPLICATE of bug 1119380

Status

defect
RESOLVED DUPLICATE of bug 1119380
5 years ago
5 years ago

People

(Reporter: clement.lefevre, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(Not tracked)

Details

Using RTL & Arabic and having some notifications pending, user will slide the notifications panel. While sliding it, notification part is empty.
After ending the slide, notification appear a split second then disappear.

Flame 3.0

Build ID               20150126010231
Build Type             user
Gaia Revision          0f662dffef27599443cfcd790c2b39190a2b35c8
Gaia Date              2015-01-25 00:48:56
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/fa91879c8428
Gecko Version          38.0a1
Device ID              flame
Firmware(Release)      4.4.2
Firmware(Incremental)  39
Firmware Date          Thu Oct 16 18:19:14 CST 2014
Bootloader             L1TC00011880
Blocks: gaia-rtl
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
This is a dupe of Bug 1119380 
It has been fixed by Bug 1121748 on 2.2 but not master yet.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1119380
Test case has been added in moztrap:

https://moztrap.mozilla.org/manage/case/15676/
Flags: in-moztrap+
You need to log in before you can comment on or make changes to this bug.