Closed Bug 1127023 (iospasswordfill) Opened 5 years ago Closed 5 years ago

[META] IOS-114 - Content- Password fill

Categories

(Firefox for iOS :: Browser, defect, P4)

All
iOS 8
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: jchaulk, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: meta)

No description provided.
Keywords: meta
Hardware: x86_64 → All
Summary: [META] IOS-113 - Browsing Data - Password fill → [META] IOS-113 - Content- Password fill
Think maybe we can do away with this one.  I think a heading from the original spreadsheet made it's way in by accident.  This doesn't exist in Aha! anymore.  I 'think' it's a duplicate of Bug 1127036.  Mark, can you confirm?
Flags: needinfo?(mark.finkle)
Let's go the way and mark the bug 1127036 as the dupe. This bug is at least labeled as "Content", but I'll move to "Browser" component since filling passwords happens in the scope of the browser.
Component: Data Storage → Browser
Flags: needinfo?(mark.finkle)
Duplicate of this bug: 1127036
Summary: [META] IOS-113 - Content- Password fill → [META] IOS-114 - Content- Password fill
I just tweaked the name to reference 114 instead of 113, since the 113 card was deleted from Aha already.  All matches again now.  Thx!
Priority: -- → P4
Alias: iospasswordfill
Depends on: 1151432
Depends on: 1157737
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Depends on: 1218233
You need to log in before you can comment on or make changes to this bug.