[e10s] width of dropdown list should be follow the <select> element width

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Alice0775 White, Assigned: gw280)

Tracking

(Blocks: 1 bug)

38 Branch
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10sm8+, firefox40 affected, firefox41 fixed)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8557483 [details]
select_bug1.html

Open attached and click dropdown marker
(Reporter)

Comment 1

3 years ago
Created attachment 8557484 [details]
screenshot
(Reporter)

Updated

3 years ago
Whiteboard: [dupe me]
(Reporter)

Updated

3 years ago
See Also: → bug 910022

Updated

3 years ago
tracking-e10s: ? → m8+
Whiteboard: [dupe me]

Updated

3 years ago
Blocks: 1154677

Updated

3 years ago
Summary: [e10s] width of dropdown list should be followed <select> element width → [e10s] width of dropdown list should be follow the <select> element width
(Assignee)

Updated

3 years ago
Assignee: nobody → gwright

Updated

3 years ago
Duplicate of this bug: 1170989
(Reporter)

Comment 3

3 years ago
https://hg.mozilla.org/mozilla-central/rev/a38c23ccca0a
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0 ID:20150621030204
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

3 years ago
status-firefox40: --- → affected
status-firefox41: --- → fixed
(Reporter)

Comment 4

3 years ago
Fixed by Bug 1049285
Depends on: 1049285
This is still an issue because of the fix landed in bug 1168212
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 6

3 years ago
(In reply to George Wright (:gw280) from comment #5)
> This is still an issue because of the fix landed in bug 1168212

Plase file a new bug
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → WORKSFORME
Why? We don't follow the select element width properly right now as I reverted the fix that was landed in bug 1049285. Not sure what the issue is here.
(To clarify, the bug doesn't appear on Windows right now, but it's still an issue on OS X and Linux)
(Assignee)

Updated

3 years ago
Blocks: 1177445
You need to log in before you can comment on or make changes to this bug.