Closed Bug 1132588 Opened 7 years ago Closed 11 months ago

Use Telemetry to get the number of contacts in an average Address Book

Categories

(Thunderbird :: Address Book, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1615986

People

(Reporter: sshagarwal, Unassigned)

Details

We want to get a sense of how many contacts our users have to give us a datapoint on how many contacts we should realistically support and scale our Address Books from a performance perspective.
You may also want to collect
- how many AB are defined
- whether (or how many) are ldap
Product: MailNews Core → Thunderbird

Do we already have this in our new telemetry palace?

Type: defect → task
Flags: needinfo?(geoff)

Yes.

Status: NEW → RESOLVED
Closed: 11 months ago
Flags: needinfo?(geoff)
Resolution: --- → DUPLICATE
Duplicate of bug: 1615986
You need to log in before you can comment on or make changes to this bug.