Closed Bug 1133239 Opened 6 years ago Closed 6 years ago

Nightly 38 is unable to load CSS after gzdeflate() properly

Categories

(Firefox :: General, defect)

38 Branch
x86_64
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1133156

People

(Reporter: mstanke, Assigned: bagder)

References

()

Details

Hits me in the WordPress administration. Current Nightly build (20150214030238) could not load style sheet generated by PHP and than compressed using gzdeflate(). With an older build (tested 20150211143627) there's no issue. Maybe it can be in combination with PHP or webserver configuration, but still - few days old build is OK.

You can test it here http://one.stanke.cz/deflate_bugtest/index.php - sources linked there too.
Likely a dupe of bug 1133193.
Depends on: 1133193
Blocks: 237623
Flags: needinfo?(daniel)
Fixed with bug 237623 backed out again?
Flags: needinfo?(daniel)
Assignee: nobody → daniel
I don't have a Firefox build with Bug 237623 backed out (todays 20150215030238 still couldn't load the style sheet), but works switching "network.http.enforce-framing.soft" preference to "false".
the problematic code has been backed out but not yet merged to m-c
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1133156
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.