Closed Bug 1133278 Opened 6 years ago Closed 6 years ago

Open in New Tab fails to 'switch' from the button toast

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

()

VERIFIED FIXED
Tracking Status
firefox36 --- ?
firefox37 --- ?
firefox38 --- affected
fennec 38+ ---

People

(Reporter: mfinkle, Unassigned)

References

Details

If I long press on a link in web content (I was using some Wikipedia pages), press "Open in New Tab" and then press "switch" in the button toast - nothing happens.

I don't see any errors in logcat either.
Trunk? Regression?
tracking-fennec: --- → ?
OS: Mac OS X → Android
Hardware: x86 → ARM
Probably a regression from 1099500 which was discovered in a similar toast bug, bug 1133499.
Blocks: 1099500
Duplicate of this bug: 1133693
Should be fixed via bug 1134015.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
tracking-fennec: ? → 38+
Verified as fixed based on comment 8 from Bug 1134015 - The button toasts are broken.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.