Flame: Selecting 'Social' 'Games' 'Music' group shows broken homescreen during transition

RESOLVED DUPLICATE of bug 1137203

Status

()

defect
RESOLVED DUPLICATE of bug 1137203
4 years ago
4 years ago

People

(Reporter: njpark, Assigned: BenWa)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [gfx-noted])

Reporter

Description

4 years ago
STR:
On homescreen, tap group icons such as 'Social', 'Games', Music.
Actual:
Broken screen is shown during the transition
Expected:
Smooth transition

Video Link:
https://www.youtube.com/watch?v=EXQp7ilSoEk

It is reproducible in both 2.2 and master branch
Gaia-Rev        ea64caf6d4ab03fc4472eca9f41f20d651d55fa9
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/78d823f7be4c
Build-ID        20150217002515
Version         37.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150217.040742
FW-Date         Tue Feb 17 04:07:53 EST 2015
Bootloader      L1TC000118D0

3.0
Gaia-Rev        ae02fbdeae77b2002cebe33c61aedeee4b9439fd
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/4bb425001d8a
Build-ID        20150217074221
Version         38.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150217.111839
FW-Date         Tue Feb 17 11:18:50 EST 2015
Bootloader      L1TC000118D0
Reporter

Comment 1

4 years ago
Nominating for 2.2 since the transition shows ugly artifacts - also ni?ing milan to see whether it is a graphics issue
blocking-b2g: --- → 2.2?
Flags: needinfo?(milan)

Comment 2

4 years ago
Not a gallery issue. Leaving it in Homescreen until we hear about graphics suspicion.
Component: Gaia::Gallery → Gaia::Homescreen
Component: Gaia::Homescreen → Graphics: Layers
Product: Firefox OS → Core
This goes away if bug 1121871 is backed out.
Assignee: nobody → bgirard
blocking-b2g: 2.2? → 2.2+
Flags: needinfo?(milan)
Keywords: regression
Assignee

Updated

4 years ago
Whiteboard: [gfx-noted]
Duplicate of this bug: 1133008
Duplicate of this bug: 1136524
Assignee

Updated

4 years ago
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137203
You need to log in before you can comment on or make changes to this bug.