Closed Bug 1134202 Opened 6 years ago Closed 6 years ago

[meta] B2G glitchy bugs caused by graphics mishbehaviour

Categories

(Core :: Graphics: Layers, defect)

All
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kats, Unassigned)

References

Details

There are a number of bugs that were filed and that I have traced back to the patch in bug 1121871. Filing this meta-bug to make sure we have a comprehensive list.
Depends on: 1132741
Depends on: 1133105
Depends on: 1132928
Depends on: 1132980
Depends on: 1127877
Expanding the scope of this metabug a little because some of these are a combination of different bugs.
Summary: [meta] Bugs caused by tiling mishbehaviour → [meta] Bugs caused by graphics mishbehaviour
Summary: [meta] Bugs caused by graphics mishbehaviour → [meta] B2G glitchy bugs caused by graphics mishbehaviour
Depends on: 1132856
Depends on: 1133008
Depends on: 1133451
Depends on: 1136519
Depends on: 1136751
Depends on: 1136760
No longer depends on: 1099268, 1099327
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.