Closed Bug 1133995 Opened 5 years ago Closed 5 years ago

[Add-On Manager] Enable/Disable add-ons

Categories

(Firefox OS Graveyard :: Gaia, defect, P1)

x86
macOS
defect

Tracking

(b2g-master affected)

RESOLVED FIXED
Tracking Status
b2g-master --- affected

People

(Reporter: cserran, Assigned: djf)

References

Details

(Whiteboard: [spark])

No description provided.
No longer depends on: 1133993
Blocks: 1133996
No longer blocks: 1133996
Duplicate of this bug: 1133944
Basic addon enable/disable functionality is already in master, in the settings app. Go to Settings > Addons and you'll be able to enable or disable any installed addon.

In bug 1131773, I've added additional feature to this Settings panel so that addons can also be deleted, and so that the user can read some information about the addon before deciding to enable or disable it. These features are not in master yet but have landed on the lightsaber gaia branch.

Since this is a lightsaber bug and the feature has landed on lightsaber, I guess I can close this bug.
Blocks: 1131773
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Assignee: nobody → dflanagan
Whiteboard: [lightsaber] → [ignite]
Whiteboard: [ignite] → [spark]
You need to log in before you can comment on or make changes to this bug.