When I type urls in the url bar they are cleared before the page is loaded.

RESOLVED DUPLICATE of bug 770382

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 770382
3 years ago
2 years ago

People

(Reporter: erikvold, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Steps:

1. Open a new tab
2. observe the new tab url is about:newtab
3. type https://bugzilla.mozilla.org/ press enter
4. observe how the address in the url bar reverts to about:newtab
5. observe that https://bugzilla.mozilla.org/ loads, then the url bar is corrected, with the input typed in step 3

Expected:

If I type `https://bugzilla.mozilla.org/` in the url bar and press enter, and since https://bugzilla.mozilla.org/ does not do any redirects, I expect that the url bar value does not change after I press enter and start loading https://bugzilla.mozilla.org/.

Actual:

What I type is briefly reverted.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770382
You need to log in before you can comment on or make changes to this bug.