Right side border of <select>/<option> is not showing on Windows Firefox , Bootstrap 3.2.2

RESOLVED DUPLICATE of bug 924068

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 924068
4 years ago
3 years ago

People

(Reporter: sbn.mlo777, Unassigned)

Tracking

(Blocks 1 bug)

36 Branch
x86_64
Windows 8.1
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

Reporter

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150222232811

Steps to reproduce:

I have an issue with select boxs. When i place select input field inside a col-sm-3 it won't show right side border. It work on other grid sizes. Only Mozilla has problem all other browser everything work well.

update : col-sm-3, col-sm-5,col-sm-7,col-sm-9 and col-sm-11 have same issue

Bootstrap version : Bootstrap v3.2.0 (http://getbootstrap.com), Bootstrap v3.2.2 also have same issue, Bootstrap team on Github replied that it due to firefox rendering engine.

https://github.com/twbs/bootstrap/issues/15990
Reporter

Updated

4 years ago
Severity: normal → minor
Component: Untriaged → General

Comment 1

4 years ago
It's due to the screen resolution used by Firefox. I have the exact same issue on BMO e.g. What's your resolution in Windows? 100%?

If not, go back to 100% and test again.
Reporter

Comment 2

4 years ago
1366 X 768 , also in lower resolutions....

Updated

4 years ago
Blocks: 1230801

Updated

4 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

4 years ago
See Also: → 429302

Comment 3

3 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=924068#c14
I think my test case from under bug would also apply here.

Comment 4

3 years ago
Yeah, this seems like a duplicate of bug 924068.

Comment 5

3 years ago
Let's dupe it.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924068
You need to log in before you can comment on or make changes to this bug.