mediasource-duration.html and mediasource-append-buffer.html tests intermittently timing out

REOPENED
Unassigned

Status

()

Core
Audio/Video: Playback
P3
normal
REOPENED
3 years ago
3 years ago

People

(Reporter: jya, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
From bug 1128332.

One cause for timing out was fixed, unfortunately the test still times out from time to time.

Cause to be investigated.
(Reporter)

Updated

3 years ago
Summary: mediasource-duration.html test intermittently timing out → mediasource-duration.html and mediasource-append-buffer.html tests intermittently timing out
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1143650
(Reporter)

Comment 2

3 years ago
Actually re-opening will use this bug to track on what caused bug 1143650
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

3 years ago
Blocks: 1143650
Blocks: 1066467
Priority: -- → P2

Updated

3 years ago
Priority: P2 → P3
Component: Audio/Video → Audio/Video: Playback
You need to log in before you can comment on or make changes to this bug.