Status

()

--
major
RESOLVED DUPLICATE of bug 1464610
4 years ago
9 months ago

People

(Reporter: michaelknowles.rhs, Unassigned, NeedInfo)

Tracking

37 Branch
ARM
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

4 years ago
Posted image Screenshot_2015-03-23-22-35-29.png (obsolete) —
Samsung Galaxy S5 Android 5.0.2

Fresh install of Firefox.
Open app, try to visit any webpage, get a blank white screen.
Even pages such as about:addons are blank.
The Tab Manager correctly displays thumbnails of the website.
Favicons also appear correctly.
Awesomescreen works fine.

Kill app, restart, no change.  Reboot phone, no change.

Uninstall app, reinstall.  App works for a while and then randomly starts displaying blank pages again.

Check Request Desktop Site:
Webpages now display but with weird checkerboard of colors over the page.  See attachment.
(Reporter)

Comment 1

4 years ago
The colors were because I had accidentally turned on Paint Flashing while trying to figure out the issue.  Turned that off and the colors went away but sites are still blank.

Also, checking Request Desktop Site seems to have been a one time fix.  After restarting the app checking that option no longer has an effect.

Comment 2

2 years ago
Hello,
Thank you for your bug report.
Have you experienced this issue lately? Please make sure to have installed the latest Firefox build and leave here any details if necessary.

Tried to reproduce this issue with a Samsung Galaxy Note 4 device, with Android 5.0.1, it does not reproduce on the latest Nightly 54 build.

Updated

10 months ago
Duplicate of this bug: 1462657

Updated

10 months ago
Flags: needinfo?(michaelknowles.rhs)
Attachment #8582214 - Attachment is obsolete: true

Comment 4

10 months ago
FF Nightly 62.0a1 (2015560145): Bug is still here (pages are blank).
Android 6.0 @ Acer A3-A40

Comment 5

10 months ago
Last Nightly 62.0a1 (2015561105): Bug is here.

Additional info:
There is no bug on fresh install. But after second/third start of FF it returns.
Independently upon user data (Sync).

Updated

10 months ago
See Also: → bug 1464610

Comment 6

10 months ago
Hello,

I've the same problem since 2 or 3 weeks.

Android : 6.0
Phone : HT16Pro (HomTom is chinese)
Nightly : 62.0a1 (2018-06-06)
L10n : FR

Check Request Desktop Site: blank page too for me.
Blank page, but the links works fine, when I tap on my screen, if there is a link, Firefox will go to the new website...

No problem on Firefox Focus 5.0 Build #21342112
No problem on Firefox for Android 60.0.1

https://support.mozilla.org/fr/kb/firefox-pour-android-affiche-des-pages-blanches doesn't works to solve this problem.

Comment 7

10 months ago
I'm also getting this on my samsung tablet for a couple of weeks.  Release firefox is fine, Nightly is affected.

Updated

9 months ago
See Also: → bug 1468450
See Also: → bug 1470676
See Also: → bug 1470663

Updated

9 months ago
Duplicate of this bug: 1468450

Comment 9

9 months ago
Adding this comment from https://bugzilla.mozilla.org/show_bug.cgi?id=1468450#c2, it might be helpful:
"Here is screen record:

Part 1: https://img.sean.taipei/2018/06/firefox-bug-part1.mp4
I can't use current tab, but new one is normal

Part 2: https://img.sean.taipei/2018/06/firefox-bug-part2.mp4
Recover after force close


Device: Pixel 2
Android Security Patch Level: June 5, 2018 (latest)
Android Build Number: PP3.180510.008

Firefox Version: 60.0.2"

Comment 10

9 months ago
Is the bug 1464610 a duplicate of this present bug?
I think it's the same problem.
Closing this bug in favor of 1464610 which is assigned already.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1464610
You need to log in before you can comment on or make changes to this bug.