Received tab icon is just a white circle on Android L

RESOLVED DUPLICATE of bug 783901

Status

()

Firefox for Android
Overlays
RESOLVED DUPLICATE of bug 783901
3 years ago
3 years ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

(Blocks: 2 bugs)

39 Branch
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8584337 [details]
Screenshot from 2015-03-27 09:30:01.png

Tested with:
Build: Firefox for Android 39.0a1 (2013-03-26)
Devices: Nexus 4 (Android 5.0) and Nexus 5 (Android 5.0)

Steps to reproduce:
1. Set up sync on both devices
2. On device A (Nexus 5), open a page and go to Menu -> Share -> Send to other devices
3. From the list of devices choose device B
4. A notification is displayed:" Your tab was sent"
5. A notification is displayed in the android notification bar on device B (Nexus 4)

Expected results:
- Nightly logo is displayed in the android notification bar when the list is expanded or hidden

Actual results:
- Nightly logo is displayed in the android notification bar only when the list is expanded.
- If the notification list is hidden, a blank circle is displayed
(Reporter)

Updated

3 years ago
Blocks: 1122302
I don't think this is a regression from bug 1122302.

The issue here is that Android L displays all notification icons as their silhouette filled with white and our Nightly icon (a circle) doesn't translate well. Bug 1146845 is to come up with a better Sync icon so that's a potential dupe.
Blocks: 1130188, 1030897
No longer blocks: 1122302
See Also: → bug 1146845
Summary: Received tab is displayed with a blank icon in android notification bar on Android L → Received tab icon is just a white circle on Android L
Resolved after bug 783901
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
I think duping makes it a little clearer to follow the bug history.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 783901
You need to log in before you can comment on or make changes to this bug.