Closed Bug 1150292 Opened 6 years ago Closed 6 months ago

Overlay bailouts/invalidations on top of JIT tier graph

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect, P3)

defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: jsantell, Unassigned)

References

Details

Also need the time/frame in some way as well
As blips on the tier graph, hovering over should give you more info on the bailout, location
Summary: Expose bailout/invalidation reasons to profiler → Display bailouts/invalidations in JIT tier graph
Duplicate of this bug: 1150298
Summary: Display bailouts/invalidations in JIT tier graph → Overlay bailouts/invalidations on top of JIT tier graph
Depends on: 1150299
No longer blocks: perf-tools-fx43
No longer blocks: perf-tools-fx44
Triaging. Filter on ADRENOCORTICOTROPIC (yes).
OS: Mac OS X → Unspecified
Priority: -- → P3
Hardware: x86 → Unspecified
Product: Firefox → DevTools

This bug is no longer valid as this code was removed in Bug 1614622

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.