Shumway - video doesn't stop after closing it (IMDB)

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: zacjmalin, Unassigned)

Tracking

({regression})

40 Branch
x86
Windows
regression

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150402115826

Steps to reproduce:

http://www.amazon.com/dp/B00OC0USA6 > play video > close video


Actual results:

audio of video continued till tab closed (on loop)


Expected results:

video stop

Comment 1

3 years ago
I can reproduce it on Windows 7
Status: UNCONFIRMED → NEW
Component: Untriaged → Shumway
Ever confirmed: true
OS: Windows 8.1 → Windows

Updated

3 years ago
Summary: shumway → Shumway - video doesn't stop after closing it (IMDB)
Regression at

https://hg.mozilla.org/integration/mozilla-inbound/rev/c26740d56f23

30ca54f51eb6e2037f1bc3dfa499af4da22c1334 is the first bad commit
commit 30ca54f51eb6e2037f1bc3dfa499af4da22c1334
Author: Yury Delendik <ydelendik@mozilla.com>
Date:   Tue Mar 10 17:13:30 2015 -0500

    Moves ExternalInterface and FileLoader logic from ShumwayCom

See https://github.com/mozilla/shumway/pull/2112
Blocks: 1142484
Keywords: regression

Updated

3 years ago
Duplicate of this bug: 1150789
will be fixed by bug 1154731
See Also: → bug 1154731

Comment 5

3 years ago
I confirm that this is now fixed on latest Nightly.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.