'Show me All Apps' section is listed twice

VERIFIED FIXED

Status

Marketplace
Consumer Pages
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---
Dependency tree / graph

Details

(URL)

(Reporter)

Description

3 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/new


expected behavior:
No redundant sections

actual behavior:
'Show me All Apps' section is listed twice

screenshot: https://www.dropbox.com/s/laq2xdnvi4m02p4/Screenshot%202015-04-08%2013.04.28.png?dl=0

Comment 1

3 years ago
I have seen this before, but I can't reproduce it anymore. Even so, once the nav actually lands, this won't be an issue (since the Debug nav enabler was/is probably the cause)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1153375
(Reporter)

Comment 3

3 years ago
This is happening pretty consistently upon logging or logging out.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Landed a fix for this earlier today.

https://github.com/mozilla/fireplace/commit/c9e4d3d7fe28b9e96094af3d40d6563c5eb6397f
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED

Comment 5

3 years ago
Verified as fixed on MP-dev FF40(Win 7).
Postfix screencast: http://screencast.com/t/tyxqSezKc

Still reproducible on MP-stage. Can we please, push this to stage?
Thanks!
Flags: needinfo?(mstriemer)

Updated

3 years ago
Blocks: 1148157
Stage has done its Wednesday auto-deploy now.
Flags: needinfo?(mstriemer)

Comment 7

3 years ago
Verified as fixed on MP-stage FF40(Win 7), too.
Pstfix screencast: http://screencast.com/t/gvCy9yj7vbtw
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.