Closed Bug 1155825 Opened 4 years ago Closed 4 years ago

"screenshot" command in console fails with "TypeError: this.window is null"

Categories

(Firefox :: Untriaged, defect)

40 Branch
x86
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1074233
Tracking Status
e10s + ---

People

(Reporter: nyuszika7h, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150417030200

Steps to reproduce:

1. Press Shift+F2 to bring up the console
2. Type "screenshot" or "screenshot --clipboard".


Actual results:

The following error appeared: "TypeError: this.window is null"

(If there's any way to get more information on this, please tell me how and I'll do so.)


Expected results:

Firefox should have taken a screenshot of the page.
Looks like this only happens with e10s.
tracking-e10s: --- → ?
Resolved duplicate of bug #1128988
This works correctly on build 40.0b3 Windows 8.1 Professional 32 bit Operating System and Windows 8.1 Single Language 64 bit Operating System.

There is no error which pops up. [testday-20150710]
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1074233
You need to log in before you can comment on or make changes to this bug.