Closed Bug 1161162 Opened 5 years ago Closed 5 years ago

"Join Chat" doesn't focus the newly joined MUC

Categories

(Thunderbird :: Instant Messaging, defect)

defect
Not set

Tracking

(thunderbird38+ fixed, thunderbird39 fixed, thunderbird40 fixed)

RESOLVED FIXED
Thunderbird 40.0
Tracking Status
thunderbird38 + fixed
thunderbird39 --- fixed
thunderbird40 --- fixed

People

(Reporter: aleth, Assigned: aleth)

References

Details

Attachments

(1 file)

Could be confusing.
Attached patch tbjoinchat.diffSplinter Review
Attachment #8601041 - Flags: review?(clokep)
Comment on attachment 8601041 [details] [diff] [review]
tbjoinchat.diff

+1 for removing TODOs.
Attachment #8601041 - Flags: review?(clokep) → review+
Assignee: nobody → aleth
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 40.0
Comment on attachment 8601041 [details] [diff] [review]
tbjoinchat.diff

[Approval Request Comment]
User impact if declined: Behaviour feels broken, especially after bug 1149275
Risk to taking this patch (and alternatives if risky): low
Attachment #8601041 - Flags: approval-comm-beta?
Attachment #8601041 - Flags: approval-comm-aurora?
Duplicate of this bug: 845818
You need to log in before you can comment on or make changes to this bug.