ui polish on 'details' dialog in about:passwords

RESOLVED DUPLICATE of bug 1148524

Status

()

RESOLVED DUPLICATE of bug 1148524
4 years ago
4 years ago

People

(Reporter: ally, Assigned: ally)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Assignee)

Comment 1

4 years ago
If you could attach the mock for this that would be lovely. Thanks!
Flags: needinfo?(alam)
(Assignee)

Updated

4 years ago
Assignee: nobody → ally
Is this something from the original mocks? I don't remember anything about a details dialog, but perhaps you're looking for bug 1148524?

As far as I remember, we were planning on removing the "Details" section completely (bug 1144413).
^ looks like Chenxia is correct. 

Check in bug 1128526 and bug 1144413 for mocks :)
Flags: needinfo?(alam)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148524

Updated

4 years ago
Blocks: 1167657
(Assignee)

Updated

4 years ago
Blocks: 1170786
You need to log in before you can comment on or make changes to this bug.