Change the View Pocket List menu item to account for logged in state

RESOLVED DUPLICATE of bug 1165353

Status

()

Firefox
Pocket
RESOLVED DUPLICATE of bug 1165353
3 years ago
3 years ago

People

(Reporter: clarkbw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

coming from bug 1155519 comment 14

The View Pocket List menu item is always present even when a user isn't logged in.  This might be confusing to users as there isn't a real call to action like the toolbar button and the menu item takes jumps you to a Pocket login page.

There are some possibilities for how to treat this like changing the text but I'm partial to just hiding it so the toolbar button / panel can handle on-boarding.
Blocks: 1155467, 1166253

Comment 1

3 years ago
:clarkbw

We are developing a specific landing page for that case, just haven't launched it yet. (It will be similar to what we launch for the Learn More link)

Per the comment in bug 1165353 comment 8, I think it makes sense to leave the item in the menu.
Yeah, this issue already got covered in bug 1165353. Certainly OK for 38.0.5, and if we want to revisit it later we can reopen based on new info.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165353
You need to log in before you can comment on or make changes to this bug.