Affiliates-dev auto-update doesn't appear to be working

RESOLVED DUPLICATE of bug 1190931

Status

Infrastructure & Operations Graveyard
WebOps: Engagement
RESOLVED DUPLICATE of bug 1190931
3 years ago
a year ago

People

(Reporter: bensternthal, Assigned: w0ts0n)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1254] )

(Reporter)

Description

3 years ago
Code has been pushed to master last week and today, updates do not appear to be running on dev.

According to docs dev should be auto-updating from master every 15.

Commit from 2 hours ago:
https://github.com/mozilla/affiliates/commit/24711a5d60903617cd5b17441c1251b3d9f54f46

Commit from last week:
https://github.com/mozilla/affiliates/commit/f243ab02499b0531b93ff2151f62739732a1a2cb

Updated

3 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1254]
(Assignee)

Updated

3 years ago
Assignee: server-ops-webops → rwatson
(Reporter)

Comment 1

2 years ago
As far as I can tell this is still borked.
(Reporter)

Updated

2 years ago
See Also: → bug 1186104
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1190931
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.