[affiliates] Chief on affiliates-dev is stuck

RESOLVED WONTFIX

Status

Infrastructure & Operations Graveyard
WebOps: Engagement
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: giorgos, Assigned: w0ts0n)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1511] )

(Reporter)

Description

3 years ago
affiliates-dev looks like is not auto-updating. Please take a look, thanks!

Updated

3 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1511]
(Assignee)

Updated

3 years ago
Assignee: server-ops-webops → rwatson
(Assignee)

Comment 1

3 years ago
As discussed with :bensternthal and :Girgos - 

Given that there is potential for a dev pushing with chief conflicting with the autoupdate the short answer, is to resolve as wont fix as long as stage works. The site is going to be decomissioned in December
and no updates really between now and then.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1166878
Based on comment 1, I briefly chatted with bensternthal and agreement was reached - I've gone ahead and removed the test jobs from Jenkins that run the functional UI and end-to-end tests on affiliates-dev.

https://webqa-ci.mozilla.com/view/Affiliates/
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.