Closed Bug 1169216 Opened 5 years ago Closed 5 years ago

Fix border issues in titlebar on Windows 10

Categories

(Firefox :: Theme, defect, P1)

Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1167218

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image window border.jpg
With build 10122, there's one really apparent quality issue that we need to address before Windows 10 releases.

The colored (orange in the attachment) window border is slightly thicker in the area of the title bar and tab strip than elsewhere around the window.

The border should be 1px wide everywhere.
[Tracking Requested - why for this release]:
Requesting tracking for 39 since this is the kind of thing that makes Fx look broken on first glance. My hope is also that it can be fixed with CSS only.
Why do we need another bug beyond bug 1167330 and bug 1167218?
Flags: needinfo?(philipp)
One would think that I should at least know about the bugs that I filed myself... Sorry about the spam :(
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(philipp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1167218
This is a duplicate and we are tracking it in bug 1167218 thus removed the tracking-firefox39?
You need to log in before you can comment on or make changes to this bug.