Closed Bug 1171618 Opened 7 years ago Closed 6 years ago

Design the taskcluster CI worker for the Mac platform

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86_64
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1244150

People

(Reporter: coop, Assigned: wcosta)

References

Details

(Whiteboard: [taskcluster][mac][tests])

TaskCluster doesn't handle the Mac platform at all currently. This will be required for tests, but may also be necessary for builds if we are unable to cross-compile all the Mac things.
Wander, this might be a dup or just a tracker..
Assignee: nobody → wcosta
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1244150
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.