Please mark all jobs in group VP as Tier-2

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
6 months ago

People

(Reporter: maja_zf, Unassigned)

Tracking

Details

The following jobs have started reporting to Treeherder (mozilla-central, mozilla-aurora) on OS X 10.10 opt, Windows 7 opt, Windows 8 opt and should be marked as Tier-2.

"group_symbol": "VP",
"group_name": "VideoPuppeteer",

"job_symbol": m,
"name": "MSE Video Playback"

"job_symbol": y,
"name": "MSE YouTube Playback"

"job_symbol": ym1-60,
"name": "MSE YouTube Playback Medium1 60min"

ex: https://treeherder.mozilla.org/#/jobs?repo=mozilla-central&revision=2694ff2ace6a&filter-job_group_symbol=VP

ex: https://treeherder.mozilla.org/#/jobs?repo=mozilla-aurora&revision=a7d5b64df128&filter-job_group_symbol=VP
In theory, perhaps, future instances of the ones which have currently reported might perhaps be marked as Tier 2, not that I've ever met anyone who actually knew what that meant or might look like or how you would tell other than by seeing [Tier 2] in the job detail panel.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
It seems the changes did not apply to 'Windows 7 opt' jobs. (I only see [Tier 2] next to VP jobs under 'OS X 10.10 opt' and 'Windows 8 opt'.)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
There's a Treeherder bug behind that I'm pretty sure. I can confirm that the visibility rule includes Win7.
windows7-64 and osx-10-9 got added in recently (https://github.com/mozilla/treeherder/pull/625) -- maybe that has something to do with it.
The Sheriffing panel now shows all available "VideoPuppeteer" jobs as Tier-2 and the changes are reflected in the Treeherder UI for all platforms.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1212770
Blocks: 1185001
VP(b-y) is now showing up on m-i and should be Tier-2.
Status: RESOLVED → REOPENED
Depends on: 1221963
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED

Updated

6 months ago
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.