Import OUTLOOK MESSAGES (.pst file)

RESOLVED DUPLICATE of bug 1175055

Status

RESOLVED DUPLICATE of bug 1175055
4 years ago
4 years ago

People

(Reporter: j2m06, Unassigned)

Tracking

38 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

Tools -> Import -> Messages-> Outlook


Actual results:

Crash with Thunderbird 38.1 (ok with Thunderbird 31.2)



Expected results:

Import OUTLOOK MESSAGES (.pst file)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1175055
(Reporter)

Updated

4 years ago
Component: Untriaged → Migration
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
You need to log in before you can comment on or make changes to this bug.