Import contacts (.txt) excel in Address Book does not work

RESOLVED DUPLICATE of bug 1178728

Status

RESOLVED DUPLICATE of bug 1178728
4 years ago
4 years ago

People

(Reporter: j2m06, Unassigned)

Tracking

({regression})

38 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

-> Address Book -> Tools -> Import -> Address Book -> Text File (Ldif, .tab, .csv.txt)

Sorry if duplicate exists :-(

*-------------------------*
Importer fichier .txt excel dans carnet 
->Carnet Adresses  ->Outils ->Importer ->Carnet Adresses ->Fichier texte (Ldif,.tab,.csv.txt)

Désolé si doublon existe :-( 


Actual results:

no imports with TB38.0.1 (ok with TB31.2.0)

*------------------------*
aucune importation avec TB38.0.1  (ok avec TB31.2.0)


Expected results:


Import contacts (.txt) excel in Address Book 

*----------------------------*
Importer contacts (.txt) de excel dans carnet d'adresses
(Reporter)

Comment 1

4 years ago
Component: Untriaged → Address Book
Keywords: regression
(Reporter)

Updated

4 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 2

4 years ago
I had the same problem and solved it saving the text file with utf-8 encoding (my file had many contacts with accents). Afterwards I could import the contacts fine. Hope this helps someone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1178728
You need to log in before you can comment on or make changes to this bug.