[e10s] Thumbnails of web pages in Tab View are flashing with black during resizing

RESOLVED DUPLICATE of bug 1139400

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 1139400
3 years ago
2 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

Trunk
regression

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8628523 [details]
Thumbnails of web pages in Tab View are flashing with black during resizing.webm

Steps To Reproduce:

1. Load some web pages in current tab group (so that they got thumbnails)
2. Press Ctrl+Shift+E to switch to panorama
3. Try to resize the current tab group so that the size of thumbnails changed

Result:

Thumbnails of web pages are flashing with black during resizing
Blocks: 993639
Status: UNCONFIRMED → NEW
tracking-e10s: --- → ?
Ever confirmed: true
Keywords: regression
Version: unspecified → Trunk

Comment 1

3 years ago
I thought we triaged a dupe of this at Whistler, but now I can't find it in any of our tracking lists.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139400
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.