[meta] Source Map Front-end

RESOLVED DUPLICATE of bug 1339970

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 1339970
3 years ago
9 months ago

People

(Reporter: jsantell, Unassigned)

Tracking

(Depends on: 2 bugs, Blocks: 1 bug)

41 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [source-maps])

Meta bug for the displaying and rendering of source mapped locations in all of developer tools.
(Reporter)

Updated

3 years ago
Whiteboard: [source-maps]
(Reporter)

Updated

2 years ago
Depends on: 1177446
(Reporter)

Updated

2 years ago
Depends on: 1177279
Depends on: 1228496
Depends on: 1228500
Depends on: 1228503
(Reporter)

Updated

2 years ago
Depends on: 1251033
(Reporter)

Updated

2 years ago
Depends on: 1290263
(Reporter)

Updated

2 years ago
Depends on: 1291877

Updated

a year ago
Depends on: 1306261
Depends on: 956088

Updated

a year ago
Depends on: 1311675

Comment 1

11 months ago
Not sure if this one should just be marked as a dup of "source-maps".
Blocks: 1339970
Since our source maps are all client side / front end now I we do dupe this with the "source-maps" one.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339970
You need to log in before you can comment on or make changes to this bug.