Closed Bug 1181514 Opened 5 years ago Closed 5 years ago

Provide hidpi icons for the lock and globe in the URL bar

Categories

(Firefox :: Theme, defect)

Unspecified
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1023607

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

The only icons left in the primary UI that aren't hidpi-ready on Windows yet are the icons in the identity block. Specifically that means:

- green lock
- gray lock
- gray globe
- Firefox icon (like on about:home)
Flags: needinfo?(shorlander)
This will be fixed mostly by bug 1175678. The only thing missing is SVG brand icons (i.e. on about:home) and I was going to file a bug about this.
Just talked to Philipp and as this is needed for 40 it will probably still need a patch to uplift.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(shorlander)
Resolution: --- → DUPLICATE
Duplicate of bug: 1023607
Blocks: 1023511
No longer blocks: 1166442
You need to log in before you can comment on or make changes to this bug.