Closed Bug 1182872 Opened 5 years ago Closed 5 years ago

[Control Center] Clicking on the right arrow doesn't open the subpanel and close the main panel at the first attempt in non-e10s mode

Categories

(Firefox :: General, defect)

42 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1182643
Tracking Status
firefox41 --- unaffected
firefox42 --- affected

People

(Reporter: epinal99-bugzilla2, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached video Recording #3.mp4
STR:
1) Be sure e10 is disabled
2) Open https://www.mozilla.org/en-US/
3) Click on the SSL padlock
4) Click on the right arrow to open the subpanel

Result: the subpanel is not open and the main panel is closed, it works if you try a 2nd time (see the video capture attached to the bug).
Reload the webpage to reproduce the bug every time.

Regression:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=9b902b7669ae&tochange=f34a7120f46b

Tim Taubert — Bug 1180642 - [Control Center] Close panel when an element outside the panel receives focus r=Gijs
Flags: needinfo?(ttaubert)
Maybe dupe of bug 1182643
Flags: firefox-backlog?
Whiteboard: [fxprivacy]
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(ttaubert)
Resolution: --- → DUPLICATE
Duplicate of bug: 1182643
Flags: firefox-backlog?
Whiteboard: [fxprivacy]
This is being tracked in bug 1182643, untracking here for now.
You need to log in before you can comment on or make changes to this bug.