Support "privacy.trackingprotection.enabled" as an about:config pref

RESOLVED DUPLICATE of bug 1183646

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1183646
3 years ago
3 years ago

People

(Reporter: Margaret, Unassigned)

Tracking

35 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In bug 1175969, we landed a fix to make our user-visible tracking protection pref be about private browsing only, but I don't think it should be too much work to still support the "privacy.trackingprotection.enabled" pref.

Also, we didn't take any steps to migrate Nightly users who have flipped that pref originally. I don't really care too much about migrating prefs for Nightly users, but this does mean that they wouldn't have a way to turn it off if they want it off now without going into about:config.
(Reporter)

Comment 1

3 years ago
Oops, I should read bugmail before filing bugs :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183646
You need to log in before you can comment on or make changes to this bug.